Re: gdm crash

[ccing the list again since it may be of interest to others]

On Fri, Feb 13, 2004 at 01:28:45PM +0000, David Seery wrote:
> I had tried to be quite careful about testing previous versions before
> posting here, but it seems I made a mistake anyway.  The problem is
> specific to; the 2.4.4.x branch works properly.  Perhaps I had
> old configuration files lying around when I tested these last time.

Ahh, ok, good.

> In any event, I have this problem with an out-of-the-box build of
> from the tarball.  However, I noticed on the ftp site,
> and the problem does not occur here.  So perhaps it has silently
> disappeared between .0 and .1.

Some crashes were in fact fixed here.  I think in fact the crypt/shadow
auth was broken in .0, is this what gentoo uses?  (If so, someone should poke
them to upgrade to PAM, because for all it's flaws, PAM is better then
nothing :)

I actually didn't yet announce the .1 tarball I just made it to get into the
beta 1 gnome release.  There will be a new tarball soon anyhow with changable
gtk themes.


George <jirka 5z com>
   If the facts don't fit the theory, change the facts.
                       -- Albert Einstein

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]