Re: gdm2 on RH7.2

On Mon, 2003-01-27 at 18:34, Martin K. Petersen wrote:
> >>>>> "Calum" == Calum Benson <calum benson sun com> writes:
> Sounds like your font server isn't running at the time gdm starts up.
> Did you stick gdm in an init.d script or are you running it from
> inittab?

I'm running it from inittab.  I thought it might just be a font server
thing too, although I couldn't understand why it would be different for
gdm2.  But when I logged in as root, started the font server manually
and then tried to kick off gdm2, it still didn't work :/  (Whereas doing
the same thing caused xdm and gdm1 to work as expected, where previously
they had failed if I just logged in as root and tried to start them
straight away).

Anyway, I'm following George's advice for now and just installing it
where Red Hat expects it to be... we'll see if that makes a


CALUM BENSON, Usability Engineer       Sun Microsystems Ireland
mailto:calum benson sun com            GNOME Desktop Group                      +353 1 819 9771

Any opinions are personal and not necessarily those of Sun Microsystems

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]