Re: Garnome 2.22.0: totem-pl-parser should be installed BEFORE totem

On Tue, 2008-03-25 at 08:05 +0100, Michael Schmarck wrote:
> As mentioned, I've got problems running make install in totem. When
> I manually run the configure command that Garnome "creates", it fails
> like this:

> Requested 'totem-plparser >= 2.21.90' but version of totem-plparser is 2.20.3

Please don't try running the commands *manually*. GAR sets up a whole
lot of env vars, which are not set when trying to just run the "same"
configure command.

Please 'cd desktop/totem' and run 'make log-configure'. We'll need the
full error at least. If it scrolls out of the buffer, you'll find it in
the log/ dir.

> Hmm... Or would I NOT have this problem, if "make install" in "totem" 
> would correctly function? I'm asking, as I'm seeing the following 
> "cookies" in the totem-pl-parser directory:
> install
> This means, that totem-pl-parser is installed, doesn't it?

Yup, it is. :)


char *t="\10pse\0r\0dtu\0  ghno\x4e\xc8\x79\xf4\xab\x51\x8a\x10\xf4\xf4\xc4";
main(){ char h,m=h=*t++,*x=t+2*h,c,i,l=*x,s=0; for (i=0;i<l;i++){ i%8? c<<=1:
(c=*++x); c&128 && (s+=h); if (!(h>>=1)||!t[s+h]){ putchar(t[s]);h=m;s=0; }}}

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]