For anyone interested in trying this new version, there are a couple of 
issues that have to be dealt with.

I installed this over 2.18.0 with no problems.

1) gtkhtml should be version 3.15.1
2) evolution should be version 2.11.1
3) evolution-data-server should be version 1.11.1
(I do no use the exchange module, but I imagine it should be
version 2.11.1 also).

gtkhtml will compile and install fine. Data Server will too. Evolution 
won't as explained here: http://bugzilla.gnome.org/show_bug.cgi?id=432616.

In addition, svn contains a missing file that also needs to be placed in 
plugins/bogo-junk-plugin, http://svn.gnome.org/viewcvs/evolution/trunk/
revision=33364&view=markup&pathrev=33452 .

Once patched, evo compiles fine and runs. There _MAY_ be a problem with 
the spamassassin plugin, but I am testing that now. Editing the plugins 
and preferences seems necessary, but I am not sure everything is working 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]