Re: 2.9.4 fails on control-center

I've got the same problem. It's trying to compile with the system's
glib, but how do I force it to use Garnome's glib? (I'm running Ubuntu


On Mon, 17 Jan 2005 18:31:37 -0800, Bob Kashani <bobk ocf berkeley edu> wrote:
> On Tue, 2005-01-18 at 01:12 +0000, Jon Atkinson wrote:
> > Hi all.
> >
> > I'm having some trouble compiling control-center using Garnome 2.9.4. If
> > someone could suggest a fix, any help would be appreciated. It seems to
> > be a problem with libgtk and gnome-vfs. The console log is attached.
> You're most likely compiling against an older version of glib. Check to
> see that you don't have old versions lying around.
> Bob
> --
> Bob Kashani
> --
> garnome-list mailing list
> garnome-list gnome org

Nothing, nothing, nothing, no error, no crime is so absolutely
repugnant to God as everything which is official; and why? because the
official is impersonal and therefore the deepest insult which can be
offered to a personality. -- Kierkegaard

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]