compile error

I'm attempting to compile Garnome 2.5.92 on Linux 2.6.3 and get the following error

checking for png_read_info in -lpng... no

I think I was using gcc 2.96 but have downloaded, compiled and installed gcc 3.4.0 and still get the same error.  I'm not sure if it is using the new compiler or not.

Sorry guys, I am new to this stuff but will gladly follow instructions to diagnose the problem.

Thanks in Advance.


Jim Maas

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]