Re: gnome-applets-2.9.2 fails, needs libxklavier >= 1.12

On Mon, 2004-12-20 at 23:07 -0600, J. Gardner Biggs wrote:
> I just did a clean checkout of garnome--unstable--patch-18 and cannot
> get past gnome-vfs-2.9.1
> It fails to patch.  I posted this error earlier to the list.

The patch fails because it's trying to patch a non-existent file. Remove
the patch from the gnome-vfs/Makefile and run a 'make makesum' in gnome-
vfs/ then continue with your 'make paranoid-install'.

> Shouldn't this patch error be common to all who try to use garnome?  or
> is something broken in my FC3?

Most people run stable...only the truly psychotic run unstable. :)


Bob Kashani

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]