installation woes

I have downloaded the tarball and gone into the meta/gnome-desktop
directory and run the make install command. I get the following:

           => `download/partial/xrender-0.8.3.tar.gz'
Resolving done.
Connecting to[]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
17:43:27 ERROR 404: Not Found.
make[6]: ***
Error 1
make[6]: Leaving directory
*** GAR GAR GAR!  Failed to download download/xrender-0.8.3.tar.gz!  GAR
GAR GAR! ***
make[5]: *** [download/xrender-0.8.3.tar.gz] Error 1
make[5]: Leaving directory
make[4]: *** [../../bootstrap/xrender/cookies/main.d/install] Error 2
make[4]: Leaving directory `/home/craig/garnome-0.27.1/bootstrap/xft'
make[3]: *** [../../bootstrap/xft/cookies/main.d/install] Error 2
make[3]: Leaving directory `/home/craig/garnome-0.27.1/gnome/pango'
make[2]: *** [../../gnome/pango/cookies/main.d/install] Error 2
make[2]: Leaving directory `/home/craig/garnome-0.27.1/gnome/gtk+'
make[1]: *** [../../gnome/gtk+/cookies/main.d/install] Error 2
make[1]: Leaving directory `/home/craig/garnome-0.27.1/gnome/metacity'
make: *** [../../gnome/metacity/cookies/main.d/install] Error 2

at which point the installation dies in the ass. I run the make install
command as root (but I get the same error running as myself).

Any thoughts on what I might do to fix this?

I am running RedHat 9 with kernel 2.4.20-20.9.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]