Re: libgtop problem

Jens Bech Madsen wrote:
Just ran the build myself. I get the same errors. And you're right, it
seems to be related to the new glibc kernel headers. My guess is that
ppp.c should use the isdn.h in /usr/i486-linuxlibc1/include/linux/isdn.h
instead of the one in /usr/include. I messed around with the include
dirs a little bit without luck. We might need someone with greater
knowledge than me to get this working...

According to Daniel Jacobowitz (one of the Debian glibc maintainers)
programs which use the glibc kernel headers are broken and should be
fixed, so I guess this is something the gtop people should look at.

Hmm, anyway, I'm now trying my luck with 2.5.0 of libgtop now ...

Do you think I should report the bug to bugzilla of libgtop ?

zhaoway public1 ptt js cn ><##;> ><#;> iloveqhq at ><#;>
keywords nanjing.china.linux.filesystem.iptables.garnome.debian.dpkg.rpm

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]