Re: gst-plugins-0.5.1 and ffmpeg

<quote who="Greg Schafer">

>  - in the Makefile for gst-plugins-0.5.0 we pass --disable-ffmpeg in the
>    CONFIGURE_ARGS, but for some silly reason, this breaks the build of 0.5.1
> The solution is to just remove --disable-ffmpeg from the gst-lugins
> Makefile.

Given that the released versions of GARNOME build 0.5.0, that's fine. Given
that the next version of GARNOME (already available as a hacking release
[1]) builds 0.5.1, it's switched back on. That's why it's called a 'tested

- Jeff


     "Stick that in your analogy pipe and smoke it!" - On returning the     
                            bulletproof analogue                            

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]