gst-plugins-0.5.1 and ffmpeg


Not sure if anyone's found this yet, but the latest gst-plugins now
includes the ffmpeg src.

Now here's the catch:-

 - in the Makefile for gst-plugins-0.5.0 we pass --disable-ffmpeg in the
   CONFIGURE_ARGS, but for some silly reason, this breaks the build of 0.5.1

The solution is to just remove --disable-ffmpeg from the gst-lugins


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]