Re: garnome compilation error on Red Hat 7.3 with gcc 3.2

On Monday 23 September 2002 19:55, Andy Tai wrote:
>Thanks for the reply.  With Red Hat 7, the distro
>compiler is gcc 2.96.  So you can see that I try to
>avoid it...

The question though is why?  If you have been keeping the system 
up2date, then the installed version s/b 2.96-112, and thats quite 
capable AFAIK.  I had gcc-3.2 in for a while, but finally ripped it 
back out because it couldn't find the installed qt-3.0.4 lbs when 
there were 4 of them installed here & there.  Lifes too short to 
screw with such headaches.

>I wonder if anyone else successfully used gcc 3.2 with
>Garnome.  For these people, where do you install your
>gcc 3.2?
>--- Jeff Waugh <jdub perkypants org> wrote:
>> I'd wager it's gcc, which looks homebuilt, rather
>> than from your distro. Try
>> building with your distro-supplied gcc instead.
>> - Jeff
>Do you Yahoo!?
>New DSL Internet Access from SBC & Yahoo!

Cheers, Gene
AMD K6-III 500mhz 320M
Athlon1600XP 1400mhz  512M
99.16% setiathome rank, not too shabby for a WV hillbilly

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]