Re: (garnome-0.18.3) pango needs -lXext, and gtk+ configure problem

Actually I had the exact same problem, on a linux 2.4.19 box,
using gcc 3.2.

<quote who="Miguel Camargo Rom?n"/>

>> It's needed a "-lXext" to compile it. I added it to LIBS (because i
>> sure about where was the correct place (variable) to add it.) and then
>> can be compiled.

What are you building on? Sounds like a issue with your system -> no one
else has had these problems.

- Jeff

   "Anyone getting 1 Gigabit/sec for $20 is tele-commuting from the year
                           2217..." - Paul Haddon

James Nikkel
Department of Physics
Kent State University

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]