Python 2 and its XML modules


Try to with build the 0.10.1 garnome.

The release notes say "You really do need Python 2 and its XML modules
to build libglade! It only offers a warning at the moment, but without
these installed, it will not build the libglade-convert script."

What does this mean? I have python 2 installed (did it after reading
these notes), but I guess tha libglade-convert fails to build as the
compile fails later on.

What XML files is it refering to, or what am I doing wrong?

Thanks in advance

Mark H.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]