Re: glib compilation

It compiled fine for me with Slackware's gcc-3.1 packages, but failed
with the older 2.95.3 packages.  A side note though, I had an older
version of binutils installed (must have slipped past me when I upgraded
to 8.1) and updated that in the process of installing 3.1, so that may
have also been the fix.


On Thu, 2002-06-27 at 23:46, Jeff Waugh wrote:
> <quote who="Eric Lesh">
> > The only info on this I could find was from a comment,
> > but he'd disabled debugging and Jeff *smack*ed him for modifying
> > CONFIGURE_ARGS :-) I didn't modify them, so hopefully there won't be any
> > smacking, but the problem is still there.  Anybody know why?
> Heh. Others have had some success with gcc 3.1, which makes me boggle. I'm
> running sid, and have had no issues like this.
> - Jeff
> -- 
>     100% Pure Slashdot Wisdom: "Source code gives a whole new meaning to    
>                               free software."                               
> -- 
> garnome-list mailing list
> garnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]