Re: buildDocBookCatalog

<quote who="Ken Lierman">

> I have a system where i am installing EVERYTHING as a user, not as
> root.  So, everything is installed in my prefix dir.  In the
> buildDocBookCatalog script (for scrollkeeper), there are a bunch of
> find's; however, they are hardcoded to search paths like /usr/,
> /usr/local, etc.  These don't work for me.  I changed them to include
> $prefix/...., which worked perfectly.

It should also search the other paths though, so it's not really a problem -
if it didn't find the right information, then you don't have the right stuff
installed. If it truly bombed out, there's a problem. :)

> Also, on my solaris 2.6 system, the find's with -iname fail (iname isn't
> supported), so i changed them to -name which worked fine.

Bugger. That was *my* gnuism, too. :)

- Jeff

                   No match for "LINUSWEARSTHEPANTS.ORG".                   

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]