java-libglom 1.19.2

About java-libglom

Java bindings for libglom


* Improve the .pom file installed when using --enable-maven-install.
* Ignore some new, removed, or awkward methods in Glom 1.21/22.
  This allows us to build with both Glom 1.20 and Glom 1.21/22,
  though there is currently no check for Glom 1.22, which installs
  in parallel.
  (Murray Cumming)

=========  (1.26K)

======== (297K)
  sha256sum: ff800ea43f68a53f964af165c027c3683ad9822caeb2f539de098f2da5cdd0da

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]