Re: GLIB-2.22 and GLIB-2.20


This is not the correct list for this, perhaps you should send such
questions to gtk-list, or gtp-app-devel-list instead.

On Fri, 2009-10-23 at 21:15 +0200, beatriz gaite wrote:
> Because of that, I uninstalled libglib2.0 that was the older version,
> despite the Synaptic's message about that this action would uninstall
> several programs, like mozilla, etc. I thought it was the only thing
> that would happen but, every X window has dissapeared from my
> computer!

Removing basic libraries from the system will remove basically
everything. GNOME as a whole, GTK+, even Synaptic, everything depends on

> I would like to know if you could help me because I do not know how to
> resolve the problem without reinstalling Ubuntu again. I would
> appreciate any help you could offer me.

You can use apt-get to install all the packages again. As for how to
build GTK+, post to one of those lists to sort out your issue.

See you,

Gustavo Noronha Silva <gns gnome org>
GNOME Project

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]