Re: GNOME dependent on Mono

On Thu, 2007-11-29 at 22:00 +1100, Jeff Waugh wrote:
> <quote who="Rui Miguel Silva Seabra">
> > > Yelp has had an optional Beagle dependency for at least 2 years. It's
> > > optional, and it's not news.
> > 
> > We need a new RPM in some distributions, as optional dependencies are not
> > part of current RPM in Fedora, for instance :)
> libbeagle does not depend on Mono. Perhaps, if the Fedora RPM of libbeagle
> actually depends on Mono, it needs to be fixed.

$ rpm -q beagle
package beagle is not installed
$ rpm -q libbeagle 
$ rpm -V libbeagle

It doesn't.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]