Re: Questions

<quote who="Aleksey Sanin">

> I would feel very bad if at one day GPL license became a requirement for
> any GNOME project.

Software in the GNOME Developer Platform must be licensed under the LGPL or
compatible licenses [1], whilst software in the Desktop, Fifth Toe, Office,
and Hacker Tools releases must be licensed under the GPL or compatible

This is a long-standing 'policy' for software that the GNOME Project itself
authors and distributes.

 ...  Free Software is _what we do_!

- Jeff

[1] Those that allow proprietary software to build upon the GNOME platform.
libxml2/libxslt are good examples of Developer Platform libraries that are
not LGPL'ed -> they were re-released under the MIT License so other projects
(such as XFree86) could make use of them.

                          chown -R us:us yourbase                           

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]