Re: Can't resolve dependencies on Debian Etch

Ever heard the saying, "with Open Source nothing is impossible"?  I don't think this is what it means, but...
~$ cat /etc/apt/sources.list
#Debian repos
deb etch main contrib non-free
deb-src etch main contrib non-free

#For FreeNX
#deb ./

#For xorg-edit
#deb sid main contrib non-free

#For additional multimedia packages
#deb unstable main
#deb-src unstable main
~$ sudo apt-get build-dep f-spot
Reading package lists... Done
Building dependency tree... Done
E: Build-dependencies for f-spot could not be satisfied.

On 5/19/07, Alexandre Prokoudine < alexandre prokoudine gmail com> wrote:
2007/5/19, Richard Bronosky wrote:

> checking for F... configure: error: Package requirements (libgnome-2.0
> >= 2.2 libgnomeui-2.0 >= 2.2 libexif >= 0.5.7 libexif
> arp-2.0 >= 2.7 gconf-sharp-2.0 >= 2.7 glade-sharp-2.0 >= 2.7
> gnome-vfs-sharp-2.0 >= 2.7 gtk+-2.0 >= 2.6 mono >= 1.1.7) were n
> No package 'libgnome-2.0' found
> No package 'libgnomeui-2.0' found

Impossible if you really ran sudo apt-get build-dep f-spot

F-spot-list mailing list
F-spot-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]