Re: Runtime error

fre, 14,.01.2005 kl. 19.04 +0100, skrev Jakub Steiner:
> On Fri, 2005-01-14 at 17:26 +0100, Lukas Lipka wrote:
> > Hi,
> > 
> > As far as I know f-spot uses gtk-sharp-2.0
> Recently Larry reverted the dependency on gtk-sharp-2.0. It should build
> with 1.0 now again.

CVS doesn't build with gtk-sharp-2.0 anymore though. Seemingly it wants
gtkhtml and not gtkhtml 2.0. Also, there is both a and a in src/ in the cvs. was updated today, while was last updated the 8th. Suppose should be
removed the cvs. 

I just hope f-spot will use libs from one version of gtk#, and not end
up using gtk# 2.0 and gtkhtml 1.0

Kristian Berg

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]