solved Re: f-spot installation sqlite (not the one that broke)

Hi Guys,
I got this same problem but I solved it as well. First of all, the problem arised because I can only install software in my home directory

- Install SQLite (any version)
$ ./configure --prefix=/users/grad/sriks/software
- Set the LD_CONFIG_PATH, LD_RUN_PATH to the above directory since it has the lib directory now where SQLite installs the library files
$export LD_CONFIG_PATH=$LD_CONFIG_PATH:/users/grad/sriks/software
$$export LD_RUN_PATH=$LD_RUN_PATH:/users/grad/sriks/software
- Set the LDFLAGS environment variable as well
$export LDFLAGS=-L/users/grad/sriks/software
- This ensures that the f-spot verification goes well
- Now f-spot should install without cribbing

Good Luck guys!

"Keep your friends close and your enemies closer"
-=-Sriksisms powered by Life, TagZilla and QOTD-=-

On Fri, 2004-11-19 at 15:49 +0100, Jakub Steiner wrote:
> On Fri, 2004-11-19 at 05:11 -0800, michael szul wrote:
> > I'm try to install f-spot, but I'm having trouble with dependencies. It
> > said that I needed sqlite, so I installed it, but the configure script
> > is still telling me that I don't have it installed (it exists in
> > /usr/bin and I've run it just to make sure it works).
> Make sure you also have the headers installed. Usually this means
> installing the -devel package.
> cheers

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]