[Evolution] Evolution-ews and VPN-connection

Hello everyone,

i have a little problem with my evolution client (3.34.2-1.fc31) on
Fedora 31 in combination with the evolution-ews (3.34.2-1.fc31)

I have added the exchange server connection via gnome -> online

My problem is: evolution doesn't seem to recognize if a VPN connection
exists or not: If I change the VPN connection status while using the
mail client, the connection to the Exchange server seems to be lost.

When I restart evolution, everything works. Only if I change the vpn-
connection status, the connection to the exchange-server drops.

The Exchange share is for both internal and external access =

I have tried to investigate the problem with:

EWS_DEBUG=2 evolution | tee logfile

but I don't see any messages there. There is simply nothing happening
in the log after the VPN status change. The connection icon in
Evolution shows an "online" status.

I have also tried GIO_USE_NETWORK_MONITOR=base without success.

Do you have any suggestions to solve this?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]