Re: [Evolution] EWS NTLM auth not working



in case some other desperate soul crosses over this topic, I still wasn't able to resolve this issue. It just looks Evolution / libsoup / ntlm_auth is not for some reason sending NTLMv2, but just NTLMv1. I asked in libsoup mailing list as well, but it is rather dead or had no luck.





> Od: <j2ev centrum cz>
> Komu: <evolution-list gnome org>
> Datum: 03.07.2017 19:22
> Předmět: Re: [Evolution] EWS NTLM auth not working

Hi Milan,


thanks for your input. Yes, I do have ntlm_auth binary. But I've already tried to rename it, even purge winbind from the system, which provides it. The behavior was still the same. Well, I will try libsoup list then.





>  Hi,
> does your system contain
>    /usr/bin/ntlm_auth
> binary, please? libsoup uses it when it's available, otherwise it does
> some NTLM computation on its own. I would try to either move it away
> (rename it is enough) or install it, depending on the current system
> state, whether it'll change anything.
> Otherwise this is a question on libsoup, eventually the Samba folks
> (whom provide that ntlm_auth binary).
>         Bye,
>         Milan

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]