Re: [Evolution] Fwd: attachments issue

The backtrace solved the problem ???
I cannot believe that ...

Am Freitag, den 17.05.2013, 12:23 +0200 schrieb mario chiari: 

---------- Forwarded message ----------
From: mario chiari <mchiari60 gmail com>
Date: 2013/5/16
Subject: Re: [Evolution] attachments issue
To: Milan Crha <mcrha redhat com>


I tried, and now Evo seems to behave fine.

Thanks so much


2013/5/16 Milan Crha <mcrha redhat com>
        On Wed, 2013-05-15 at 19:19 +0200, mario wrote:
        > I suffer the following issue.
        > It happens that I am unable to open mails with .pdf
        attachments I have
        > sent. If I try, Evo hangs and I have to kill the process.
        > Where do I need to look at?
        > (I am on Evo 3.4.1, Linux Fedora 17)
        I would try to:
           $ yum update evolution-data-server evolution
        then install debuginfo packages for the above:
           $ yum install evolution-data-server-debuginfo
        evolution-debuginfo --enablerepo=*debuginfo
        and then restart the machine (just in case). If you see the
        being stuck again, check in System Monitor, whether it eats
        any CPU. If
        it does, then it most likely does something (either good or
        bad things).
        Then get a backtrace of stuck evolution, to see what it tries
        to do (or
        where it got hung):
           $ gdb --batch --ex "t a a bt" -pid=`pidof evolution`
        and then send the backtrace here. BUT, please make sure you'll
        expose any private information, because it can contain your
        email addresses, server names and such (I usually search for
        "pass" (quotes for clarity only)).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]