[Evolution] Evolution-wes

Hi, I had difficulty to compile evolution-ews

the error at ./configure is

configure: error: Package requirements (libedataserverui-1.2 >=
2.31.1) were not met:

No package 'libedataserverui-1.2' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBEDATASERVERUI_CFLAGS
and LIBEDATASERVERUI_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

my system is
Linux 3.0.0-12-generic #20-Ubuntu SMP Fri Oct 7 14:50:42 UTC 2011 i686
i686 i386 GNU/Linux


Â/( $ )\ Linux Toys
 ^  ^ Âhttp://linuxishbell.wordpress.com/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]