Re: [Evolution] evolution-mapi and openchange - hard dependency on samba4?

On Mon, 2011-01-24 at 09:28 +0100, Andre Klapper wrote:
On Mon, 2011-01-24 at 16:22 +0800, Ng Oon-Ee wrote:
Does evo-mapi 2.32 (openchange 0.10) have a hard dependency on
samba4-alpha13? Would alpha14 work just as well (the Samba folk seem to
think so, but it doesn't seem to here).

If "it doesn't seem to here", being more specific is very welcome.


Sorry about that. What I meant was that it seems to cause crashing
related to tevent. Unfortunately I don't have access currently to a
working mapi account so I don't have much to work on.

More specifically:-

With alpha13 - able to compile openchange/evolution-mapi, evo asks me
for my password
With alpha14 - able to compile similarly, evo asks me for my password,
but I've experienced at least one crash with a tevent-related error (but
all it says is that it can't find a specifica 9.10 version of tevent).

Thus I suspect alpha14 of samba4 not to be compatible, but would like
confirmation first.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]