[Evolution] POP3 mail account disappeared and could not see newly created POP3 mail account

$ rpm -qa evolution*

It's been quite a few months since I accessed my mail via Evolution.
Fired it up ... checked my account settings, then realised that I
don't have my POP3 account anymore under Edit->Preferences->Mail
Accounts. I have all my other IMAP accounts fine. I have the POP3
account configured such that, all mail is moved directly to one of my
IMAP accounts, and no incoming mail is left in my POP3 account folder.

So I decided to create a new POP3 account, specified POP3, SMTP
settings, named the account ( all of my account names have my email
address in front, except for the suffix which differentiates them
visually for me ). However, the created POP3 account does not appear
on the left hand side of evolution. Tried deleting it and creating it
again, and to no avail.

Decided to delete and create it one more time with a different prefix
name altogether, but still no luck. Any ideas?

Doing a google search, I stumbled across this:


... which points to this:


... but the bug is not accessible ( I have a bugzilla account so I can
view other bugs but not 140608 ).

So now, I cannot ( or rather would not ) download my mail from my ISP
via POP3 since I do not know where that will go ... since I could not
see the folders on the left hand side of evolution.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]