Re: [Evolution] "Backend is busy" messages, all the time

On Wed, Mar 11, 2009 at 10:57:50AM +0530, Chenthill wrote:
Hi Chris,
       Its because eds can handle only one call at a time from its
clients. If any concurrent call is made, the warning is displayed. This
has been partly fixed in evolution-2.26. It will be completely fixed
with the dbus port for EDS.

So where is the other call coming from?  I'm getting this on one
desktop system that I run only, another very similar system I don't
see this error when I do the same things with Evolution.  In both
cases this is a single user system with lots of memory and processor
power to spare doing nothing much but running Evolution.

See - .

- Chenthill.
On Tue, 2009-03-10 at 14:42 +0000, Chris G wrote:
Whenever I run evolution (well, when I run it from a terminal) I see
lots of messages like the following:-

    (evolution:20428): calendar-gui-WARNING **: gnome-cal.c:910: Could not create the query: Backend is 

    (evolution:20428): calendar-gui-WARNING **: e-cal-model.c:1658: Unable to get query

I've been ignoring these but I've just realised it might explain my
inability to get dates in the Calendar in list-view to show in the
correct (European DD/MM/YYYY) format.

So, why am I getting these "Backend is busy" warnings, it doesn't
happen just sometimes, it happens every time I go to a Calendar view.

The evolution data server is running:-

    chris$ ps -ef | grep evo
    chris     7150     1  0 Mar04 ?        00:00:00 /usr/lib/evolution/evolution-data-server-2.24 
--oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=18
    chris    19895 19864  0 14:10 ?        00:00:00 /usr/lib/evolution/2.24/evolution-alarm-notify 
--sm-config-prefix /evolution-alarm-notify-4ZmiNy/ --sm-client-id 11c0a80104000123524176800000070160019 
--screen 0
    chris    20078     1  0 14:10 ?        00:00:00 /usr/lib/evolution/evolution-data-server-2.24 
--oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=18
    chris    20428 19949  0 14:33 pts/1    00:00:01 evolution

... in fact there are two of them, is that the problem maybe?  I've
just killed the old (Mar04) one and I'm seeing exactly the same errors.

Chris Green

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]