Re: [Evolution] message filters not working

If you kill all processes, then
 rm -rf ~/.evolution/exchange ~/.evolution/mail/exchange 
the filters will work for that next invocation of evolution, or most of
that session anyway. I finally just started highlighting all messages
and typing ctrl-y which manually runs the filters.
You will never get any real answer or help as to why this is, at least I
have not seen anybody answer with a fix in the last 2 months of
monitoring this list.

Todd (who is sadly using his outlook client under VMware again)

-----Original Message-----
From: evolution-list-bounces gnome org
[mailto:evolution-list-bounces gnome org] On Behalf Of Hegge, Johnathan
Sent: Friday, December 14, 2007 11:17 AM
To: evolution-list gnome org
Subject: [Evolution] message filters not working

2.12.2 on Fedora 8 against Exchange

All message filters defined are failing to act.  I've tried removing and
recreating the filters, no luck.  

I've run in the foreground and with --debug on, no messages relevant.  

I'm stumped.  The filters worked properly in Fedora 7's version.  

Any ideas?  
Evolution-list mailing list
Evolution-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]