Re: [Evolution] unable to install 2.6.2

On Wed, 2006-07-12 at 12:17 -0400, Poohba wrote:

The answer lies in your own mail.
checking for CAMEL... Package camel-provider-1.2 was not found in the
pkg-config search path.
Perhaps you should add the directory containing
to the PKG_CONFIG_PATH environment variable
No package 'camel-provider-1.2' found
configure: error: Package requirements (camel-provider-1.2) were not

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables CAMEL_CFLAGS
and CAMEL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

e-categories-dialog.c:31:38: gtk/gtkfilechooserbutton.h: No such file
or directory

You need to install gtk2-devel package from your distro or build it

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]