Re: [Evolution] Open link in browser does not work

Ok, I got this stupid problem... 
I always thought that I needed to run the following command as root,
since it was given after emerging:
gconftool-2 --set /desktop/gnome/url-handlers/http/command -t string
'firefox-bin %s'

So today, don't ask me why, but I decided to try the evolution user and
it worked.... ok, I guess I was dumb on this one :(

Anyway now it is solved!
Thanks for helping

On Fri, 2005-03-04 at 10:46 +0100, Anders Näslund wrote:
Even if You run another WM You still need to change the Gnome settings.
Evo will read the gnome prefs and nothing's a Gnome app.

tor 2005-03-03 klockan 14:27 +0100 skrev Ludovic Coumétou:
On Thu, 2005-03-03 at 12:30 +0100, Ludovic Coumétou wrote:

I have a small annoying prbl with evolution :) When you right click on a
link and select open in browser (or even when clicking on the link), the
link does not get opened in my browser.

Any idea on how to solve that?

Which DE are you using?

In GNOME, there's the program gnome-default-applications-properties,
which in Debian, at least is:

Foot->Applications->"Desktop Preferences"->Advanced->"Preferred 

I'm using WindowMaker 0.91

I run Gentoo, Evolution 2.0.0 and Firefox 1.0.1

Upgrade to Evo 2.0.3.  It fixes a lot of bugs.

I'm currently emerging evo 2.0.3, I will post once install is finish to say if the prbl is still there or 
not :)

evolution maillist  -  evolution lists ximian com
evolution maillist  -  evolution lists ximian com

-- - Where the World comes to speak about MythTV !!
Hundreds of MythTV users joined the community! What are you waiting to be the next one?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]