Re: [Evolution] Debian sarge and latest stable evolution installation errors with GAL2.2.3

On Fri, 2004-10-15 at 14:24 +0200, Philippe Dhont (Sea-ro) wrote:


I'm an evolution newbie but really excited to give it a try...especially
because we are using exchange 2003!

So, i downloaded the latest stable evolution 2.0.2 tar.gz file and also
the exchange connector.

Right now i am trying to install only evolution (one step at the time)
and i have problems with gal2.2.3.
I downloaded gal2.2.3, compiled it and installed it but still errors
when i am trying to configure evolution.

The error is as you can see something with gal2.2.3 but i am absolutely
not experienced with libraries or whatever so i don't know how to solve

Likely you need to set your PKG_CONFIG_PATH to something that points at
the gal installation prefix.

JP Rosevear <jpr novell com>
Novell, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]