Re: [Evolution] evolution 1.5 and contacts in LDAP

Comments below:

Eamonn Hamilton wrote:

Hi there,

I've just upgraded to 1.5 and it seems to be working fine, however I
have a question and a niggle about contacts stored in LDAP.

I've got an openldap store with the evolutionperson.schema loaded, and
contacts seems to work OK, however if I use 1.5 to try and edit a
contact which has the work address and home address set, the fields in
the contact editor are blank, although the address card view shows it.
Is this expected behaviour, or is there an updated schema I should be
Also, under both 1.4 and 1.5, whenever I add a contact list to ldap it
works fine until I exit and reconnect, at which point it's treated as a
single person record with a bunch of xml as the mail address. Is this
something wrong with my set-up, or does it just "not work" (tm).

Oh, and adding a program as a signature generator seems to invoke the
standard signature editor with the program text inserted - just another
quirk :)

All this is with evo 1.5.8 on debian unstable, btw.


evolution maillist  -  evolution lists ximian com
I am also having a similar problem where Evo 1.5 doesn't show addresses stored in the LDAP database in the "Mailing Address" tabs fields. The addresses show up in the "Address Cards" view in the main window, but will not show up if I open the card in it's own window. Also, I noticed that the address appears next to "Work Address Label:". Our LDAP server is using the Evolution Schema file, so theoretically, this should be working. Any ideas anyone?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]