Re: [Evolution] Problem using GnuPG?

do you have gpg-agent set in your gpg prefs or something?

looks like gpg is expecting to communicate with gpg-agent and not
finding it.

(btw, this is not the default on any system I've ever used... in fact,
afaict gpg-agent is something new and possibly only in development
releases of gpg)


On Tue, 2004-02-03 at 11:32, Bjørn T Johansen wrote:
I am trying to sign my email using gpg but I just get this error msg:

gpg: gpg-agent is not available in this session
gpg: writing to `-'

Anyone have a solution?

BTW, this happens both using 1.4.4 and 1.5.3...



evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]