[Evolution] Evolution 1.4.5 won't move or delete local mail messages after heavy disk activity

I've just been searching through bugzilla, and I can't find any mention
of this, so I thought I'd run this by the list to see if anyone has had
similar experiences, or knows if this is a known issue.

Since upgrading to 1.4.5 I've been experiencing problems moving mail
messages after a bout of heavy disk activity. I can't fully pin down the
problem, but it seems to happen either after cron runs the slocate and
updatedb tasks at 4am, or after cron runs a shell script which tars up
my home directory onto an external drive at 6am (I generally leave my
machine switched on permanently, logged in and with Evolution running).
Naturally both those cron jobs will touch all the files in ~/evolution
whilst evolution is still running. That has never been a problem before,
but since upgrading to 1.4.5 when I sit down in the morning to check my
mail I find that Evolution will not allow me to move any messages to
other folders or to delete them (I haven't tried copying). If I then
exit Evolution it hangs with the dialog "Evolution is shutting down" (or
whatever it says) and I have to kill evolution with "evolution-1.4

I am NOT using IMAP - these are all messages in ~/evolution/local/.

Any thoughts? Anyone else seen this?

Best, Darren

D. D. Brierton            darren dzr-web com          www.dzr-web.com
       Trying is the first step towards failure (Homer Simpson)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]