Re: [Evolution] No Languages for Spell Checking (again!)

i have problems with it too, i am using gentoo, and evolution 1.4.5,
when i first tried, i just emerge aspell-da, and it worked, then i
upgraded aspell, and it doesent work :( i have tried to recompile
evolution after that, no luck

On Tue, 2003-11-04 at 03:36, Steven P. Auerbach wrote:
As have others before me, I can't get spell-checking to work. No
languages show up in the Tools:Settings:Composer Preferences: Spell
Checking tab. I've looked through the recent posts which mention the
word "spell", and I haven't found how to solve my problem.

I'm using RH 9, Evo 1.4.5

Following the advice of one of the posts 
(, I
did the following:

rpm -qa | grep spell | sort

The output of this is:


I ran Evolution in a terminal, and got the following messages which
appear to relate to spelling:

(evolution:19127): gtkhtml-WARNING **: Cannot create spell dictionary
instance (iid:OAFIID:GNOME_Spell_Dictionary:0.3)
(evolution:19127): Bonobo-WARNING **: Activation exception 'Failed to
activate 'OAFIID:GNOME_Spell_Control:0.3''
(evolution:19127): evolution-mail-WARNING **: Cannot activate

I have tested that aspell itself works (by running it on a file).

Any suggestions?

Regards, Redeeman
()  ascii ribbon campaign - against html e-mail 
/\                        - against microsoft attachments

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]