Re: [Evolution] Some more 1.3.1 observations

On Fri, 2003-03-14 at 18:18, Ronald Kuetemeier wrote:
On Fri, 2003-03-14 at 03:27, Rodrigo Moya wrote:

Alarm notification, on X remote host, still not working (crashes 1.2

hm,, what do you mean, that the 1.2 alarm daemon crashed? I wouldn't be
surprised, since the 1.2 daemon crashed a lot. The one in 1.3 shouldn't
Don't know about that, mine which I patched runs pretty stable.

it does also for me, until I keep an alarm window open and delete/modify
the appointment and then try to snooze or edit component from the open
alarm window. I should have been clearer about where it crashes, sorry.
Apart from that, it works stable.

for the remote X, but since I don't use alarm display and use mail
notification to sms most of the time it did bother me enough to fix it. 
I just did a quick test to see if somebody else has fixed it, and since
there is no mail notification that was a natural thing to test.
On the other hand, I got the test notification from last night (since it
didn't update the last notification time) at breakfast over remote X on
1.2.1, oh well (at least that narrows the code to check).
crash (or at least, not that often). So please make sure the 1.3 alarm
daemon is running, not the 1.2. That is, run 'killev' before running
Yeaap most definitely did that, i.e. killev. I always do that before
switching displays anyway, just in case ... 

oh, I understood you said it was the 1.2 that crashed. If it's the 1.3 alarm
daemon, please try to get a backtrace and send it to me.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]