Re: [Evolution] Install on Debian 3.0

I'm using:

deb woody main

-Mark Gordon

On Fri, 2003-01-03 at 18:34, Trey Sizemore wrote:
Unstable has 1.2.0 and not 1.2.1 when I tried it there a
different source to obtain the 1.2.1 version?  I am currently using
Libranet 2.7...I probably should have mentioned that at the outset. :-)


On Fri, 2003-01-03 at 18:24, Brett Johnson wrote:
On Fri, 2003-01-03 at 15:53, Trey Sizemore wrote:
Has anyone successfully installed Evolution 1.2.1 on Debian 3.0?  I have
tried to install 1.2.0 from unstable but have had library problems
(primarily with libgtkhtml1.1).  I am using 1.2.1 on Red Hat now (thanks
to Red Carpet), but would like to get it working on Debian 3.0.  Thanks
for your help.

First, point /etc/apt/sources.list at testing (or unstable if you want

# apt-get update
# apt-get remove evolution
# apt-get install evolution

There's a circular dependency problem with the evolution 1.2.0 deb. 
Uninstalling 1.0.8 before installing 1.2 is one way to get around the


evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]