Re: [Evolution] images in new mail

For me, it works for PNG files:

Also GIF files:

And JPG files as well (I'll spare you an example)

So the suggestion about upgrading your gif libraries is something you should probably check out.

The only place image preview doesn't work for me is when I include a file referenced by a URL (an image on my web server, for example).  This also occurs when I do Insert->HTML file; when that file includes a (remote) image, the image is not retrieved and displayed.  It may work if the HTML file refers to local images, I haven't tried that.

In theory, it would be nice to display/preview whatever images are included in a message, but it's not a big deal to me... and I suppose someone would come up with an argument why remotely-located images shouldn't be automatically downloaded (that is certainly true while viewing received messages).


On Wed, 2003-01-01 at 20:06, Willem wrote:
I found the culprit, it seems that .gif doesn't work. Is that correct, or should it work also? (I found that jpeg works.)

On Wed, 2003-01-01 at 17:03, Not Zed wrote:
  Seems to work for me ... :)

Maybe you need to upgrade gtkhtml?

On Sat, 2002-12-28 at 03:32, Willem wrote:
Hi ,

I am new to this list, so correct me if I do something wrong!
I have the following problem.
When I make a new mail, and want to insert a image directly in it (so I
don't mean an attachment) there is nothing showing up! How come? 
The only thing I see is a sort of blank square.
Is this a simple problem?

Thanks, Willem Nellen.


Willem <willem sunwave net>
I have nothing against the American people... 
...but it is time for a regime change

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]