Re: [Evolution] Re: [Evolution-hackers] composer error

Am Don, 2002-05-09 um 16.52 schrieb Bob Doan:

I have the same problem :( ... I also can't go back to 1.0.4 because the
folder structure changed some (all though I am using it now to send this
message.. **hopefully**) ... None of my folders show up... The short cut
bar still works... so I have to read mail that way... heh... oh well...

Has the composer window thing been fixed yet.... if not let me know if
more info is needed... I'll gladly provide it :)

- Bob


I had the same problem with RH7.2 (and upgraded to 7.3 today, too).
It seems to be a packaging problem. Evo Devel-Snaps seem to need
gtkhtml1.1 but does not claim to need them. Those packages are avaliable
at Red-Carpet (hit the Install-Button in the Channel). I downloaded
them, but afterwards I got conflicts with old gtkhtml.
Then I went to /var/cache/redcarpet/packages and did "rpm -Uvh
gtkhtml1.1-* --nodeps --force" to get around the conflicts (I know it's
the hard way ;).
So, my Evo works great again :)

('>                                <`)
//\                 /\\
V_/_                      PGP-Key-ID:832FFAFE                      _\_V
======= written on an i686 running RedHat 7.2 with kernel 2.4.16 ======

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]