Re: [Evolution] Evo suddenly broke

I must be missing something obvious. Here's my steps:

[bg localhost bg]$ su -
[root localhost root]# cd /usr/lib
[root localhost lib]# ls mozilla
mozilla        mozilla-1.0.0  
[root localhost lib]# cd /etc   
[root localhost etc]# vi

*** contents of ***


/usr/lib/mozilla  <------added this line
*** end ****

Tried adding both '/usr/lib/mozilla' and
'/usr/lib/mozilla-1.0.0', but neither worked.

Thanks in advance.

--- Ben 'The Con Man' Kahn <xkahn zoned net> wrote:
Okay.  Evolution depends on some libraries from
Mozilla.  Mozilla 1.0
has moved the location of these libraries.  Thus,
Evolution can't find
them, and it breaks.  There is an article on this in
the Ximian
Knowledge Base.  There are a few work arounds, and
we will, of course,
have this fixed soon.

On Sat, 2002-06-08 at 09:54, Ryan Shaw wrote:
Try running "oaf-slay" then trying again to start

On Sat, 2002-06-08 at 22:21, b wrote:
I'm a longtime user of Evolution, but I
from this list when it started working
(about 6 months ago). Quite the testament, no?

Anyway, yesterday I updated Evo (and Mozilla 1)
now when I click the Evo icon I get an 'cannot
initialize the Ximian Evolution shell:
Database not found' error dialog.

my version:

And if I envoke from the command line:

[bg localhost oaf]$ evolution

evolution-shell-WARNING **: Cannot access
Bonobo/ConfigDatabase on wombat:

I tried the fixes in Ximian's knowledgebase
paths and I have the correct version of mozilla
but nothing's working... Oh, I forgot all the
evolution troubleshooting tips since I haven't
them in 6 months. :)

Thanks for any help.

Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup

evolution maillist  -  evolution ximian com

evolution maillist  -  evolution ximian com

Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]