[Evolution] Pilot Link Finally Working!

I've asked this list several times (probably more than 5) for help
synching my pilot. After long last I got it working so I figured I'd
explain what was going on.

I got this IBM ThinkPad 600E in 1999. Pilot synch worked fine in Windows
but never once in linux.

When setting up the pilot in the control center, it would always act as
though the serial cable were unpluged---I changed permissions, etc. but

It turned out that the serial port was disabled. The only way to fix
this is using a DOS program called ps2.exe which is available from IBM
as part of a self-extracting EXE, uttcpdos.exe. I was able to use DOSemu
to create a boot disk, extract uttcpdos.exe, and copy ps2.exe onto a

Rebooting into DOS for real (not dosemu), running 
A:\> ps2 serial on
A:\> ps2 sera enable
and then rebooting into Linux, everything just plian worked.

Some of this stuff is speciffic to a family of ThinkPads, but in
general, if your computer is acting like it's not connected to the
pilot, hunt around (I recomend google groups) and see if your ports
aren't disabled.


Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]