Re: [Evolution] problems while loading on debian

i had this problem too when apt upgraded my oaf packages to a 'cvs'
version, when i downgraded the oaf packages to 0.6.6-1 everything worked
fine again...

On Wed, Sep 12, 2001 at 10:23:39AM -0400, Dan Winship wrote:
evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on wombat:
mike miguel:~/ximi/evolution-0.13$ 

This is Sid, right?

Some people on irc figured out the other day that there's a problem with
the oaf package on sid, but I don't know if anyone figured out exactly
what, or talked to the maintainer about it. (People seemed to have a
/usr/bin/oafd that required symbols that weren't defined in the version
of /usr/lib/ that they had installed.)

-- Dan

evolution maillist  -  evolution ximian com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]