Re: [Evolution] Problem with old folder

You didn't pehraps have evolution runnng (or one of its processes was
still running even though you'd quit) when you tried to do it
the first time?  Thats all i can think of.

On Mon, 2001-10-22 at 14:05, Eric Lambart wrote:
You are saying you went into a terminal window and deleted the folder
directory from a shell prompt?  It sounded to me, too, that you only
attempted to delete it through Evolution.  Or maybe I didn't read very
well your message...

Anyway, I get the exact same type of error message that you do:

"evolution-shell-WARNING **: No folder metadata in /home/eric/evolution/local/test... ignoring"

And it's because there is a directory (NOT folder) called

If it really bothered me, I'd just delete it by going to the shell and
typing exactly what NotZed said to type (changing "Banco" to be "test"
of course).


You know what..this is weird...

I deleted that directory called "Banco" and the folder too....but, this
is weird...i'd deleted the Banco directory when i was in
/home/usr/jst/evolution/local directory, i mean, i just type rm -rf
Banco/ ....and it didnt fix it...but, now I've deleted the directory in
this way rm -rf evolution/local/Banco, i mean. iwas in my home
directory...and it worked...don't ask me why...but it worked...i'd
deleted the Banco directory (not the folder, the folder had been deleted
long time ago) many times...but it worked when i deleted from my home
dir....really weird..

thanks i'm happier...=)

Jorge Salinas
jst ing puc cl

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]