Re: [Evolution] I feel like a novice

I thought about gal, and then i checked "gnome-config --modversion
gal" and it returned gal-0.8

you know, if mutt weren't so hairy, i wouldn't mind :)


lehi k. davis                |  Yesterday it worked.
slacker linuxcowboy org -o)  |  Today it is not working.   /\  |  Windows is like that.
                        _\_v |

On 6 Jul 2001, Peter Williams wrote:

On 06 Jul 2001 11:57:40 -0400, lehi wrote:
Hey everybody.  I upgraded to Slackware 8.0 (still not sure if that was
the BEST idea, but I'm sticking with it) and I'm having problems
compiling evo.  

Your autoconf error is truly weird -- I have no idea what could be
causing this. Verify your installation of the autotools and gettext, I
guess -- maybe they are old versions?

As for your compile error, you need a newer GAL. If you're compiling CVS
evolution, you'll need CVS gal. ** I think ** Evolution 0.10 needs GAL


Peter Williams     peter newton cx / peterw ximian com

"Why should I have to change my name? He's the one who 
sucks!"                              -- Michael Bolton

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]