[Evolution] LDAP


First.. Great job.. I've been testing/using Evolution since day one and
it just gets better and better..

First question.. I've just downloaded the lastest greatest version from
CVS.  I am trying to add LDAP support. 

I ran autogen.sh --prefix=/usr --enable-ldap=yes.  It told me I needed
to upgrade LDAP. I did my upgrade and ran autogen again.. It completes
without any errors BUT when it gets to the end it display the following.
        Evolution has been configured as follows: 

        Mail Directory:   /var/mail
        LDAP support:     no
        NNTP support:     no
        Pilot conduits:   no
        Kerberos 4/5:     no/no
        SSL support:      no
        Use movemail:     no
        Dot Locking:      yes
        File Locking:     fcntl
        Gtk-doc:          no

NO LDAP support ???? 

I also tried running ./configure --enable-ldap=yes but got the same

Tony Corrente

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]