[Evolution] Does LDAP support in evolution work?


I've been trying since 0.7 to get LDAP support working with evolution and
our companies LDAP Server.  To this point I've had no success and would
like some suggestions on how to get it working.

Using netscape communicator/composer - I can access the LDAP server just
fine.  I use these parameters under netscape:
   Descrption: "Company LDAP Server"
   LDAP Server: ldap_server_hostname
   Server Root: (left blank)
   Port Number: 389
   Max Hits: 100
   Secure is unchecked
   Login with name/password is unchecked
   Save password is greyed out.

On bootup I receive:
Shell: Registering storage -- VFolders
Shell: Registering storage -- Other Contacts
Folder registered successfully -- /kcopmp02 kcopmp02

Bonobo-WARNING **: Syntax error in ''

I have tried using the different Search Scopes with no luck.
Using all different scopes, searches are unresponsive (e.g. I can click
the search button over and over and it doesn't even act like it's trying
to search at all.

My addressbook-sources.xml is as follows:

<?xml version="1.0"?>
    <description>LDAP Server</description>

Again, I've tried using scope of base, one or sub.  This is really the
last thing I need to work before I can switch to evolution at work.

Thanks in advance for any suggestions.
Brian Hayward

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]