[Evolution] evo .10, libunicode, and compile problems

Hi folks,

I've been trying to compile evo with pilot support (sure wish it was in
the RPM, hint hint) with no luck.  When I run:

./configure --with-ldap=yes --enable-pilot-conduits=yes --with-pisock

I get:

checking for GAL >= found
checking for GtkHTML >= 0.8... 0.8.3 found
checking for GNOME-VFS >= 0.4.2... 1.0 found
checking for libxml >= 1.8.10... 1.8.10 found
checking for libunicode... configure: error: libunicode not found

But I also have:


Sitting on a RH6.2 box, with 2.2.17 kernel, and no Mountain Dew
(Switzerland).  I saw a thread before from Tim Boring that was SUSE
related, and never had a solution that worked.  Is this related?

BTW, using the RPM of evo.10 rocks, with a few missing pieces - cannot
choose contact for "To:" button (shows blank drop-down).  Sure wish I
could get to my Palm Pilot.  Nice account management.  Did I mention the
pilot interface missing?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]